Nucleus Access Impeded
Incident Report for Nucleus
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 14:26 UTC
Update
Amazon has addressed their issues and our services seem to be operational again.

This means that you should now be able to login to your Nucleus Dashboard Control Center without any issues, access social media and stock footage content, and your Launcher should be loading on your websites again.
Posted Dec 08, 2021 - 14:26 UTC
Update
Error rates are improving, but AWS is still struggling to get everything completely back online and working as normal. We're continuing to monitor until the incident is fully resolved.
Posted Dec 08, 2021 - 04:13 UTC
Update
AWS continues to recover but we're still seeing increased error rates, so we're continuing to monitor as AWS fully recovers from this outage.

https://status.aws.amazon.com
Posted Dec 08, 2021 - 04:13 UTC
Update
Some items have come back online, but we're still seeing increased error rates, so we're continuing to monitor as AWS fully recovers from this outage.

https://status.aws.amazon.com
Posted Dec 08, 2021 - 00:06 UTC
Update
Certain services appear to be coming back online intermittently (such as the Nucleus Launcher). We will continue to monitor the situation while system access is improving.
Posted Dec 07, 2021 - 20:54 UTC
Update
Certain services appear to be coming back online intermittently (such as the Nucleus Launcher). We will continue to monitor the situation while system access is improving.
Posted Dec 07, 2021 - 20:51 UTC
Monitoring
Due to AWS (Amazon Web Services) having issues, this has impacted some components of the Nucleus Dashboard. You might be unable to login to your account, or be unable to access/download any social media and stock video footage at this time. Nucleus websites themselves do not seem to be affected so far.

If you are using any Nucleus 2 products (i.e. the Launcher) or RebelGive, these cannot connect to the server and therefore will not load on your site.

Amazon is looking into this, and we are monitoring their progress closely. To keep up to date yourself, visit https://status.aws.amazon.com
Posted Dec 07, 2021 - 18:22 UTC
This incident affected: Dashboard.