Degraded performance
Incident Report for Nucleus
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 00:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 23:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 23:07 UTC
Investigating
We are currently investigating reports of degraded performance across our platform.
Posted Feb 01, 2024 - 21:54 UTC
This incident affected: Nucleus Sites, Dashboard, and API.