AWS Outage
Incident Report for Nucleus
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 08:44 UTC
Monitoring
We have implemented mitigation efforts on our side of things to minimize impact, and are awaiting resolution of AWS issues.

You can continue to follow along with the status of this outage with AWS here: https://health.aws.amazon.com/health/status
Posted Jun 10, 2022 - 04:00 UTC
Identified
The issue has been identified - AWS is experiencing an issue that in turn is making some Nucleus services error or respond poorly.

---

From their status page:
Starting at 7:46 PM PDT we experienced higher error rates and latencies for AWS services within the US-EAST-1 region. These error rates and latencies have seen some improvement from 7:55 PM PDT, but remain elevated. We continue to work towards mitigating the impact and will continue to provide updates as we progress.

---

We are taking action to mitigate possible fallout from errors by pausing processing of transactions etc. during this outage. They will resume normally once the underlying issue is fully resolved.
Posted Jun 10, 2022 - 03:27 UTC