AWS -- EC2 Issues
Incident Report for Nucleus
Resolved
AWS has resolved the incident. Some event processing may be delayed as the system catches back up.
Posted Jun 13, 2023 - 21:48 UTC
Investigating
From AWS: Many AWS services are now fully recovered and marked Resolved on this event. We are continuing to work to fully recover all services.
Posted Jun 13, 2023 - 21:02 UTC
Update
In case you want to follow along with Amazon's side of this:
https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 19:27 UTC
Monitoring
Some AWS services seem to be struggling and may cause intermittent loading issues on Nucleus 2 Products + the Nucleus 2 Admin dashboard. This could affect any of the N2 (or RebelGive) products, and we are monitoring for a fix/update from AWS regarding this outage/intermittent issues that seem to be building steam currently.
Posted Jun 13, 2023 - 19:06 UTC
This incident affected: Nucleus Sites, Dashboard, and API.